Hi, I am trying to upgrade our DataSync Mobility 1.2.5.250 to 1.2.5.299, but am unable.

Our current 1.2.5.250 looks like the following screenshots.
http://imageshack.us/a/img405/4612/bek6.jpg
http://imageshack.us/a/img593/3047/o4al.jpg
http://imageshack.us/a/img46/7458/qbwi.jpg

In the GroupWise and mobility drivers I have a users and group tab, but in the main screen I do not have a users and groups.

When I install a test instance I of 1.2.5.250 I don't have a users and groups tab in the GroupWise and mobility drivers and I do have a users and groups option on the main screen.

The current install of 1.2.5.250 is working fine except for one issue that is fixed in 1.2.5.299, but when I upgrade to 1.2.5.299 it breaks DataSync and the users/groups option disappears in the drivers and appears in the main screen.

So, my question is how is it supposed to look like in 1.2.5.250 and how do I fix it before or after the upgrade?

Thanks,
Hein