I understand that I install to the existing zone. The existing primary
is running ZCM 11.3.2, but the second primary will be running 11 SP2
when it first comes up as that's the latest ISO available for download
from Novell.

Any concern with the version mismatch when the second primary comes
online? Do I simply add the 11 SP2 primary then update it to 11.2.3?
Just making sure the zone and/or database (external MSSQL) won't be
negatively impacted...