moving data from an old server, both servers in same tree....

output looks like this in the migration.log during authentication
Code:
2013-09-24 15:40:59,441 INFO  - MigUtil:SourceType:Error while executing command:/opt/novell/ncpserv/sbin/ncpshell --ip="redacted" --s="redacted" --u="redacted"  --fsinfo
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:*****************Command output start**********************************
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:OS Version: v5.0.10
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:Product Version: v5.10.6
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:NCP Engine Version: 0
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:NCP Engine Platform: 0:
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:
2013-09-24 15:40:59,441 INFO  - MigUtil:ncpshell:*****************Command output end**********************************
2013-09-24 15:40:59,442 INFO  - Migration Framework:Authentication for Source:Retrying Connection..... 3
2013-09-24 15:41:02,443 INFO  - Migration Framework:SourceServer Authentication:Attempting to Connect to Source with the parameters
2013-09-24 15:41:02,443 INFO  - Migration Framework:SourceServer Authentication:Authenticating using LDAP(secure) 
2013-09-24 15:41:02,472 INFO  - Migration Framework:SourceServer Authentication:Authenticating to the Source Server returned true
2013-09-24 15:41:02,472 INFO  - Migration Framework:SourceServer Authentication:Detecting the source server version 
2013-09-24 15:41:03,121 INFO  - MigUtil:SourceType:Error while executing command:/opt/novell/ncpserv/sbin/ncpshell --ip="redacted" --s="redacted" --u="redacted"  --fsinfo
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:*****************Command output start**********************************
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:OS Version: v5.0.10
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:Product Version: v5.10.6
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:NCP Engine Version: 0
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:NCP Engine Platform: 0:
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:
2013-09-24 15:41:03,121 INFO  - MigUtil:ncpshell:
2013-09-24 15:41:03,122 INFO  - MigUtil:ncpshell:*****************Command output end**********************************
certs are good, restarted nldap on the source box, it cycles thru this 4 times before dying with a "authentication" error, confirmed that id being used is the admin id with the correct password, ideas?