We (at Fixmo) have a container solution that we want to hook into GroupWise via ActiveSync. We're having difficulty verifying the version of ActiveSync that GroupWise supports. It appears it is all the way back at 2.5 but I think I'm reading the forums wrong. We support 12.1 and 14.1. I know there is an update around the end of the year for 14.1 so my question is what is supported today? 12.1? Something different?

Second associated question is: Where can we post a call to get GroupWise customers or integrators/partners for some testing of our product against GW. We'll give the testing folks free licenses so we aren't advertising or selling on the forums.

Any assistance on either/both questions would be helpful.

Thanks in advance,

Rick Segal, Founder/CEO, Fixmo
rick at fixmo dot com