i need help.

when i create a bundle, my bundles, are not replicated to any servers.

under the bundle settings page. Primary server replication (and sattelite).
even thoug, they are marked as included, the bundle, is stating unable, on all servers.

i am running 3 Primary servers, on my main location, and 4 sat servers, on other locations!!

if i look in the log file ZCC it is stating the following

Exception Info:
04 Oct 2013 11:18:54 Class....... java.lang.NullPointerException
04 Oct 2013 11:18:54 Message..... null
04 Oct 2013 11:18:54 Logged at... ResourceUtils.......316
04 Oct 2013 11:18:54 ============== Exception (end) =============================
04 Oct 2013 11:19:07 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:07 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '0' is : /i
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '1' is :
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:07 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:07 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '0' is : /x
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '1' is :
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:07 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:07 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '0' is : /f
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '1' is :
04 Oct 2013 11:19:07 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:07 AjaxServlet..........99 :Ping received
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /i
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /x
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing :
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /f
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing : /i "install_flash_player_11_active_x_64bit.msi" /qn
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /i
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing : /x "install_flash_player_11_active_x_64bit.msi" /qn
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /x
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:34 MSICommandLinePars..300 :MSI Comamnd Line Params before processing : /f "install_flash_player_11_active_x_64bit.msi" /qn
04 Oct 2013 11:19:34 MSICommandLinePars..307 :MSI Comamnd Line Params after processing
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '0' is : /f
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '1' is : "install_flash_player_11_active_x_64bit.msi"
04 Oct 2013 11:19:34 MSICommandLinePars..309 :Parameter at index '2' is : /qn
04 Oct 2013 11:19:35 AjaxServlet..........99 :Ping received

and the services-messages log log

[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [started makeConfigXML] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [getLicenseService: got LicensingAdminService] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [have LicensingAdminService] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [license is expired] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [Serialization of /var/opt/novell/zenworks/unmanaged/umtemp/uiaconfig.xml failed with /var/opt/novell/zenworks/unmanaged/umtemp/uiaconfig.xml (No space left on device)] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [Error reading settings./var/opt/novell/zenworks/unmanaged/umtemp/uiaconfig.xml (No space left on device)] [] []
[DEBUG] [10/4/13 11:30:55 AM] [] [[[UM Inventory]]] [20] [] [Exception in RefreshHandler Unable to create options.xml. /var/opt/novell/zenworks/unmanaged/umtemp/uiaconfig.xml (No space left on device)] [] []
[DEBUG] [10/4/13 11:34:48 AM] [] [Settings Service] [267] [] [getSettings complete, time: 37ms, device: c3c0ac3070a3826354b21fc706903de6, thread: 267] [] []
[DEBUG] [10/4/13 11:34:48 AM] [] [Settings Service] [267] [] [getSettings complete, time: 28ms, device: c3c0ac3070a3826354b21fc706903de6, thread: 267] [] []
[DEBUG] [10/4/13 11:34:48 AM] [] [Settings Service] [267] [] [getSettings complete, time: 55ms, device: c3c0ac3070a3826354b21fc706903de6, thread: 267] [] []
[DEBUG] [10/4/13 11:45:55 AM] [] [[[UM Inventory]]] [20] [] [started makeConfigXML] [] []

i do not have the inventory licens activated, so i can understand the licens expired.

but no space left on device??

i have 52 GB free on that volume.

Can somebody help me!??