Citrix 6.5 farm loaded on Windows 2008R2 sp1 servers each with the Novell Client 2 sp3 r2 client installed. Effected user map drives will properly connect during user log on. Arbitrarily a user will lose their authentication to their map drives. The drive stays mapped, but when the user tries to access the drive (e.g. save a file) they get an access denied message. When this happens the only recourse it to either log off/on or use the "Novell Login" option under red "N".

More user info.

Trying to access a drive when authentication is lost will cause intruder detection to lock the account. Intruder detection locks the account after 15 fail logon attempts.
We have not been able to identify why this effects certain users and not others.

Disconnected drives was first experienced when using Novell client 2 sp1 1r6 was installed. Client 2 sp3 r2 was installed on a test server. For a month there was no disconnected drives on the test server.

On Saturday 10/5/13 Client 2 sp3 r2 was rolled out to remaining citrix servers. On Tuesday 10/8/13. 5 users experienced the drive problem. 2 of the user were still on the test server.

Server Info

2 each Novell 6.5 sp6 file servers
IP & IPX active
Citrix servers using IP only.
SLP.MPM active on both Novell servers
Loaded from [SYS:SYSTEM\] on Sep 2, 2013 12:32:53 pm
(Address Space = OS)
slp Memory Protection Module
Version 5.70 February 15, 2006
Servers last rebooted on 9/2/13. Next scheduled reboot is 10/12/13

Login Script

NO_DEFAULT
SET PROMPT = "$P$G"
SET LOG_N="%LOGIN_NAME"
SET OS_VER="%OS_VERSION"
SET ADDRESS="%P_STATION"

MAP G:=SERVER1_SYS1:\
MAP ROOT I:=SERVER1_SYS1:\DATA
MAP S1:= SERVER1_SYS:\PUBLIC
MAP INS S3:= SERVER1_SYS1:\PUBLIC\WP51
MAP INS S7:= SERVER1_SYS1:\PUBLIC\BAT
MAP INS S8:= SERVER1_SYS1:\PUBLIC\UTIL
MAP INS S9:= SERVER1_SYS1:\DB\BAT
MAP INS S10:= SERVER1_SYS1:\BAT

IF member of "SERVER2_USR" then
MAP R:=SERVER2_DATA:\USER\%LOGIN_NAME
END

IF member of "SERVER1_USR" then
MAP ROOT R:=SERVER1_SYS1:\USER\%LOGIN_NAME
END

IF member "DB" or member of "DB1" or member of "AUDIT_RPTS" or member of "GROUP1_SRV2" then
MAP J:=SERVER2_DATA:\
END

IF member of "DOC" or member of "DATA" or member of "NOTE" or member of "IADDRESS" or member of "PCTECH" or member of "PRESENT" or member of "VDREF" or member of "UCC" then
MAP N:=SERVER2_DATA:ITDATA
END

IF member of "L_N_D_W" or member of "PROJECTS" then
MAP M:=SERVER2_DATA:DATA
END

IF member of "TRAINING_R" or member of "TRAINING_W" then
MAP L:=SERVER2_DATA:TRAININGVIDEOS
END

IF member of "DOG_W" then
MAP P:=SERVER2_DATA:DOG
END

IF member of "LOTUS" then
MAP S4:=SERVER1_SYS1:PUBLIC\LOTUS\123R23
END

EXIT

Please help ID why user's map drives are loosing their authentication to the Novell servers.