Customer running 11.2.3a. SLES 10.3.
Two servers (ZCM1 and ZCM2), same version on both.
Tuxera-driver loaded and available on both servers.
Master-image taken with Tuxera driver loaded.
Two networks (EDU and Production), separeted with Clavister FireWall.
ZCM-servers sitting in Production network.
All communication open between all EDU and both ZCM-servers.
ZCM2 running PXE, both servers running IMG-service.

When restoring master.zmg on workstation sitting in Production network, everything works fine.
When restoring master.zmg on workstation sitting in EDU network, it starts restoring and the fails out with:
"Encountered a bad control data during image restoration"

Tried restoring from ZCM1 and ZCM2 with same problem.
Deleted and reloaded Tuxera drivers on both servers. Same prob.
If running from BootCD (with Tuxera-driver on it) everything works fine from EDU and Production.
But via PXE, EDU dont work...
Tried restoring older image (not taken with Tuxera-driver) on machine in EDU network. Works fine.
Double-checked FireWall rules. All seems open. (and img-kernel loads, I can restore other things)

When sitting on EDU network, Tuxera driver dont seems to work.
Same image, same servers, same computer, but sitting in Production net, all works fine.
Seems like Tuxera-driver dont come over correct...
There is a TID. 7013064. Can this be my problem aswell?
"Reported to Engineering"...
But as I said, evering works fine, siting on the same network, or using BootCD...