Results 1 to 8 of 8

Thread: GWIA Not Starting after Upgrade to 2012

Threaded View

  1. #1

    GWIA Not Starting after Upgrade to 2012

    Hi Everyone,

    I am having an issue trying to start the GWIA 2012.2 on Server 2012. I will also add that this is a forklift upgrade from Linux which was running gw 8.0HP3.

    I have successfully moved and upgraded the Domain and PO's without any issue. works a treat. but when I try to start the GWIA it returns the error:

    "Agent root directory does not Exist: mail:\domain\wpgate\gwia"

    I am starting the gwia with the gwia.cfg file and it has the dhome directory switch set to the mail wpgate directory under the domain that was copied over from the SLES GW8 system. I have updated the exepath.cfg file correctly with the UNC and the <cr> at the end.

    I am using the existing GWIA object in Edirectory, I have modified the properties etc with the new IP, queue directory, version and host OS etc but it will still not load. I have found that when I right click on the GWIA in C1 and choose "display Information", when I scroll to the bottom of the Groupwise object information, it shows the UNC path as being the Linux box UNC path the wpagte\gwia folder.

    I have rebuilt the domain DB, still doesn't load. I am at a loss. does anyone have any suggestions as to why I am getting this error, but also where I can change the UNC path for the GWIA object.


    Last edited by trevorings; 24-Oct-2013 at 03:22 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts