I have a user who is using Groupwise 2012 and when she composes a new message the Spell Check button stays greyed out. She has her settings set to: Tools/Options/Environment/General. "Check spelling as your type" and "Check spelling before send" are checked. I couldn't find any article related to this issue for this version. Any thoughts?