We currently have backend SLES ZCM 10.3.0 Servers which will be upgraded shortly to ZCM 11.2.4.

On our current XP workstations we have ZCM agent version 10.2.0. Will these still be able to communicate with the ZCM 11 backend? Instead of remotely upgrading the agents to 11.2.x through a remote staged deployment, the plan is to re-image them which will include the latest agent.

So to clarify will the existing 10.2.0 agents on the PC's still be able to communicate with the backend ZCM 11 Servers to get their policies etc until they are re-imaged with the new agent?

Thanks in advance,