I have to install the zcmagent in an Citrix Xenapp environment.
All bundles are installed on the workstations without requirenment options.
Now I have to set the requirenment Windows Server Type <> Terminalserver on all bundles.
If I set this, the version will go up and all bundles an all workstations will reinstalled.
Thatīs not good for some bundles.

Any solution to prevent this or to prevent the installation of bundles in terminalserver sessions?
I will use the NAL Window to control the use of apps in the session.