I have finnaly gotten the word that next year we will move to Windows 7.

I have downloaded the GroupWise 8.02 sp2 installer, installed ConsoleOne. When I try to run C1 I get the error "You have Novell client version lower than 4.91".

My PC is running Win 7, Home premium. SP1. 64 Bit. Novell client 2-sp3 for Windows 7 (IR3).

I searched the Forums and did not find anything. But I am sure this must have been discussed in the past.

any help would be great
Phil J