I have just installed a windows 2008 server with zcm 11.2. When I try to remote control a workstation it says I cannot because the version of internet explorer is not supported. Is there an update or workaround