I am trying to add a net folder to Filr from a Windows 2012 file server. I am able to add the net folder server and the folder but I am not able to see all the files that exist in the folder on the file server.

The issue seems to be that the share I am connecting to is also the folder I want to share as a net folder.

So for instance when declaring the netfolder server I am connecting to \\filesrv1\apps when I create the netfolder it has a relative path entry. I have tried leaving this blank, I've tried using just a slash (forward and back) but I am not able to get a view of the root of \apps. I have tried adding sub folders such as \dev1 which on the fileserver would be \\filesrv1\apps\dev1 and that seems to work just fine.

Is it possible to use the root of the share as the netfolder?

And as a side not for whatever reason I have like 5 of 50 random files/folders from the \\filesrv1\apps directory show up while trying to map the root of \app as a net folder. I then went back and checked file ownership and verified that the the filr proxy user I created has rights to the files.

This seems really straight forward so it's kind of leaving me scratching my head why this isn't working.

Any thoughts appreciated, I'm kind of stuck for the next week or so until the person who writes the POs gets back and signs the PO for Novell support....