I applied the SP3 to the Data-synchronizer server last night.
Now the Web admin program is telling me I did something wrong.

Data Synchronizer now supports only SLES 11 Service Pack 2. Before you upgrade to SP2, you must consult TID 7010339 for information on how to correctly upgrade.

Now how do I fix it?
Is it a simple to do the TID and run yast2 wagon ?