After pushing the 11.2.4 and 11.2.4 MU1 update out to our XP machines, many were unable to access their mapped drives. The windows explorer would freeze when trying to open them. When this happens, the workstation client shows ~unknown~ for the configuration location. The only way to fix this is to uninstall, reboot and reinstall the ZCM 11.2.4 MU1 agent. I've not had anybody who had the agent reinstall complain about the problem. The weird thing is that some of the systems showed the correct configuration location and worked fine for a while, but then started showing as ~unknown~ and were unable to access their shared drives even though it had worked for a while after the update. The Novell Client version that is on the XP machines is 4.91 SP5 (IR1). I've been in the process of updating them to (IR2), but both still have the trouble with the mapped drives not being accessible when the configuration location shows up as ~unknown~ on XP.

I have had dirty installs and updates for the ZCM agent in the past that did not allow the location awareness to function properly, but it never caused any issues with accessing drives mapped from logging in to the Novell Client. Nobody that has a Windows 7 machine has mentioned anything so I am assuming they are all working just fine.