I installed 11.2.4 MU1 two days ago. Most everything seemed fine. I deleted 11.2.4 as I didn't think it was needed. I tried to deploy 11.2.4 MU1 to other devices, and it tells me I need 11.2.4.

I try using zman and get the following:
C:\Windows\system32>zman sui "C:\Program Files (x86)\Novell\ZENworks\ZENworks_11
.2.4_Update.zip"
Falied during zman startup process:
java.lang.NoClassDefFoundError: com/martiansoftware/jsap/JSAP
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader. java:632)
at java.lang.ClassLoader.defineClass(ClassLoader.java :616)
at java.security.SecureClassLoader.defineClass(Secure ClassLoader.java:14
1)
at java.net.URLClassLoader.defineClass(URLClassLoader .java:283)
at java.net.URLClassLoader.access$000(URLClassLoader. java:58)
at java.net.URLClassLoader$1.run(URLClassLoader.java: 197)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.j ava:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:3 07)
at java.lang.ClassLoader.loadClass(ClassLoader.java:2 48)
at com.novell.zenworks.zman.ZMan.doParse(ZMan.java:24 9)
at com.novell.zenworks.zman.ZMan.runCommand(ZMan.java :518)
at com.novell.zenworks.zman.ZMan.main(ZMan.java:464)
at com.novell.zenworks.zman.ZManExecutor.execute(ZMan Executor.java:101)
at com.novell.zenworks.zman.ZManExecutor.main(ZManExe cutor.java:41)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.
java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAcces
sorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at com.novell.zenworks.zman.ZManLoader.loadZMan(ZManL oader.java:59)
at com.novell.zenworks.zman.ZManLoader.main(ZManLoade r.java:143)
Caused by: java.lang.ClassNotFoundException: com.martiansoftware.jsap.JSAP
at java.net.URLClassLoader$1.run(URLClassLoader.java: 202)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.j ava:190)
at java.lang.ClassLoader.loadClass(ClassLoader.java:3 07)
at java.lang.ClassLoader.loadClass(ClassLoader.java:2 48)
... 22 more

If I run zman without anything else, I get the same error.

It was working fine before installing 11.2.4 MU1.