Hi, I'm trying to upload to my server the x86 and x64 of WinPE and ImageX with some difficulties. I tried in French and English. I tried on IE 8 and 9 with or without admin rights. I also tried it on multiple computers. But the result is the same. I'm only able to upload the x86 version. It's not possible to upload anything in the x64 part. I'm talking about Configuration > Device Management > Preboot Services > Third Party Imaging Settings > 64 Bit Upload Settings in the ZCM console. In fact, the 64 bits portion seems to be missing 2 magnifying glass button and the button to locate the x64 WinPE is always displaying a warning that no compatible version of Windows kit was found even if it's not true! We are running ZENworks 11.2.4. So anyone has an idea on how to fix this?

Click image for larger version. 

Name:	ZCM 11.2.4 French.jpg 
Views:	49 
Size:	32.5 KB 
ID:	5005
Click image for larger version. 

Name:	ZCM 11.2.4 English.jpg 
Views:	72 
Size:	44.0 KB 
ID:	5006

Thanks in advance for the help!