In the server requirements for 11.3 it has Server 2012 listed, but older versions do not. Will 11.3 have an updated installer where that is the initial installation, or do we still have to start at 11.2 and update to 11.3?

Or am I mis-reading the requirements?