I am looking at patching to SLES SP3 and OES SP2. I cannot see them in the patch repository, do I have to do something to enable this? I realise OES SP2 has only been released for about 2 weeks, is this a recommended update or is it best to wait?