I can nolonger connect to, which should be tomcat4. This has also, I believe, caused my A record to stop redirecting my email clients to my GroupWise server.
I found this in the catalina.out log:
<GroupWise WebAccess Spell Checker> Spell Servlet is ready for work
Feb 14, 2014 8:13:55 AM org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on http-8180
Feb 14, 2014 8:13:55 AM org.apache.jk.common.ChannelSocket init
INFO: JK2: ajp13 listening on /
Feb 14, 2014 8:13:55 AM org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/36 config=/var/opt/novell/tomcat4/conf/jk2.properties
Registry............398 Error on line 2 of document file:/var/opt/novell/iManager/nps/portal/modules/LinuxUserManagement/plugins/SambaAccount.xml: The processing instruction target matching "[xX][mM][lL]" is not allowed.
Novell JClient 1.4.1101-1.4.1101. Copyright 1999 Novell Inc. All Rights Reserved.

If I understand this, its saying that my server is nolonger listening on 8080 but 8180. I did not make this change.
Can I just edit the server.xml file back to 8080 (it also has 8180 as the http connector) and then restart tomcat?
How do I restart tomcat or is it enough to just restart the whole server?
I have OES 9