On 27/02/2014 14:06, tmusa wrote:

> We are in the process of moving all of our Macs to 10.9 Mavericks. All
> of the upgrades appeared to be going fine, but then we imaged a new Mac
> with 10.9. The person went to our printer map page and installed
> printers, but nothing would print to them. I tried installing a new
> printer on my MacBook running Mavericks and had the same issue. Nothing
> would print to any newly installed printer. I went out to
> https://localhost:631/ to view the CUPS information on my Mac and see
> that the "Connection" information for all newly added printers is
> defined as "file:///dev/null" instead of
> "iprint://iprint.ccsd93.com/ipp/DO_HP 2055_PQ1?type=ipp" (or whatever
> the printer name is). I have tried installing the latest iPrint client,
> with the same results.
>
> Any clue as to what is happening?


Do you have a space in the printer name? See newly published TID 7014704[1].

HTH.

[1] http://www.novell.com/support/kb/doc.php?id=7014704
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------