Installed 11.3 Server upgrade yesterday. Install went great, no noticable issues new features look good. Started to roll out 11.3 client most are failing with Net 4.0 not found and is required. Check on a number of computers (All Win 7 sp1 64 bit) ran zac ps and verified Net 4.0 is on computers. Net 4.5 shows up as a choice to install but based on error message it wants Net 4.0. Any ideas on where or what to look for to resolve the error????