Results 1 to 2 of 2

Thread: Threshold for warning users not working

Threaded View

  1. #1
    Join Date
    Jan 2008
    Fort Wayne, IN

    Threshold for warning users not working

    We are running on GW2012 SP2. We have a user who reached his Mailbox size limit and did not get notified about it. I adjusted my Threshold for warning users value 2% above my current Mailbox Size and I sent myself a couple of messages with huge attachments to see if I get any notification. After sending the test messages, my Mailbox Size grew to 4% above the Threshold for warning users value and I did not get any notification. I logged out of the GW client and logged back in and still did not get any notification that I was past the threshold. I also enabled Notify the administrator when threshold limit is exceeded and the administrator did not get a notification either. What notification am I as the user supposed to expect? And what notification is the Administrator supposed to get? If I am supposed to get an email, any idea why I am not getting it? Thanks for any help with this.

    Click image for larger version. 

Name:	GWThresholdNotification.JPG 
Views:	41 
Size:	53.2 KB 
ID:	5043

    Update: I have to add that the user is using WebMail, so I was sending email to myself using WebMail too. I realize that when using the GW Client to send email that I would get a pop up notification once I've reached the threshold, but in WebMail I do not get that pop up notification that I get when using the GW Client.
    Last edited by sarnor; 07-Mar-2014 at 08:53 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts