It looks like the latest version of client to download from Novell Download is 2012 SP2.
Customer have server backend 2012 SP1. Cannot upgrade now.
Are there any problem running Cleint 2012 SP2 against backend 2012 SP1?
/Stefan