I'm trying to install a new primary server (Windows Server 2008 R2 Enterprise) to an existing Zone that is on SLES 10 SP4 with the Zone at 11.2.4 Monthly Update 1. I use my Zenworks 11.2 iso and I get the following error message: This version of Zenworks is not compatible with the version (11.2.4) found in the zone. Any ideas?