Trying to install the 8.1 update onto my 11.3 primaries and I get an error telling me that the Zenserver and Zenloader services are still running and need to be shutdown first. My question is how am I then supposed to install the 8.1 update if I have to shutdown those services. I double checked the MD5 and made sure I don't have any other blatant errors I may have overlooked. Anybody else notice this issue? If so is there a solution or a place to look for possible issues?