Hi,

I am planning to move from gw12.1 to gw14 and have noticed that datasync needs to be at the latest version for gw14.
Can I update datasync and have it working with gw12.1 for an hour or two while I do the Groupwise update.

Breezer