My (beginners ) question is
Why does the dependency not get resolved.
Is the ZCM way of installing a Linux bundle supposed to resolve dependies on its own ?


I created a Linux bundle type "Linux Bundle"
Category "RPM application"

I selected the rpm for "midnight commander" for the correct architecture.

When I do a ~# zac in mc
to install the package I get a
Error occurred While executing install command: Dependency resolution failed:
RPM_NOTHING_PROVIDES_DEP: libslang.so.2()(64bit) needed by mc-4.6.2.pre1-121.33.1.x86_64..

Thanks

Wijnand