Results 1 to 10 of 17

Thread: Delayed outgoing msgs to mail.global.frontbridge.com

Threaded View

  1. #1

    Delayed outgoing msgs to mail.global.frontbridge.com

    We are having a weird situation with sending emails to mail.global.frontbridge.com
    The GWIA log shows no errors when connecting to this mail server but (some times) it doesn't send the message right away.

    These messages can be delayed for several hours and then they will finally be sent.
    I did a search on mail.global.frontbridge.com and one article states that the mx record should point to mail.messaging.microsoft.com instead.

    The MXLookup Tool shows: MX 10 mail.global.frontbridge.com
    The above IP Address is not listed as having a problem with reverse dns but there are other associated IP Addresses to mail.global.frontbridge.com that do.

    In the GWIA log file the mail.global.frontbridge.com will connect using the same IP Address ( as an example, then later the same day) as mail.messaging.microsoft.com.

    We have SLES 11 SP 3 with GroupWise 2012 SP2.

    Is there something I can do to relay messages to known good IP Addresses for mail.global.frontbridge.com?
    I have google's dns entries in the /etc/resolv.conf and (knock on wood) I haven't seen this issue when connecting to any other mail server.


    Last edited by Demaximis; 04-Apr-2014 at 01:28 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts