Results 1 to 10 of 24

Thread: gwadminservice dead on install

Threaded View

  1. #1
    Join Date
    Apr 2008
    Greve, Denmark

    Exclamation gwadminservice dead on install

    I've copied my testsystem po and domain to a new server.
    On that I'm trying to install the GW14, but when I start the configuration the gwadminservice dies.
    I start the webpage, then add the po and domain, and when I click finish the little rotating symbol starts, then disappears, with the page not changing.
    The adminservice is then dead.
    The admin-service log reads:
    2014-04-04 08:09:24 GwAdminService [INFO] No Agent configurations found.  Starting GroupWise Administration for initial configuration.
    2014-04-04 08:09:24 GwAdminService [INFO] Starting GroupWise administration services
    2014-04-04 08:09:24 GwAdminServiceIPC [INFO] Starting the IPC thread
    2014-04-04 08:09:24 GwAdminServiceIPC [INFO] Admin service IPC listening on port 41651
    2014-04-04 08:09:24 GwAdminService [INFO] Starting the domain connection refresh thread
    2014-04-04 08:09:24 GwAdminService [INFO] Generating the install service SSL certificates
    2014-04-04 08:09:26 GwAdminService [INFO] Number of unique configuration instances is: 1
    2014-04-04 08:09:26 GwAdminServiceListener [INFO] Starting admin service listener:>UNCONFIGURED
    2014-04-04 08:16:43 GwAdminServiceListener [INFO] Starting admin service listener:>po1.domain(/groupwise/po1)
    2014-04-04 08:16:47 GwAdminServiceListener [INFO] Starting admin service listener:>domain(/groupwise/domain/)
    2014-04-04 08:17:16 GwAdminService [ERROR] Error starting new listener '>domain(/groupwise/domain/)'. Adding to restart list.
    java.net.BindException: Address already in use
    If I run /opt/novell/groupwise/admin/gwadmin-ipc query
    I get the result
    Error sending comandlll

    I've made sure that the owner is set, and I've changed the rights to 777 for everything also, just to be sure.

    I tried raising this in the beta forums, but never got an answer...
    Last edited by fribert; 04-Apr-2014 at 04:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts