Results 1 to 3 of 3

Thread: issue: all day events arent shown in year view

Threaded View

  1. #1

    issue: all day events arent shown in year view


    the normal behavior would indicate an event in bold in the year view. but this only happens on days where normal events (no all day events) have been set up.

    i cross checked it with a 2012 client. working as expected. all day events show up in the year view.

    excerpt from the manual:
    Changing How All-Day Events Are Displayed
    You can change the way that all day events are accepted into your calendar by using the Options menu.
    1. Click Tools > Options, double-click Calendar, then click the General tab.
    2. In the Accept Options area, click the drop-down menu located beneath Accept All-Day-Events I send to myself as, then choose the option you want.
    3. Click OK.
    sry, but i dont see how i can change the way how all day events are displayed.

    is there still a need to copy the view files to the groupwise server?

    Last edited by bahsig; 09-Apr-2014 at 09:51 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts