Dear all,

I would like to ask that the Vibe 3.4 is supported IE10/11?
Also, Vibe 3.4 will support the new version of JRE 8?
Please help!


Thanks,
Chris