Recently, security researchers announced a flaw in the OpenSSL encryption software library used by many websites to protect customers’ data. The vulnerability, known as “Heartbleed,” could potentially allow a cyberattacker to access a website’s customer data along with traffic encryption keys. The flaw was discovered in a technology called “OpenSSL” — a set of encryption … +read more


More...