Can I upgrade directly to 2.01?