I dont know if I can't read, but I need som clarification...

When SP3 arrived, there were problems with Win 8.1.
I have customers that have machines, that were upgraded to 8.1 and it have worked with the already installed 11.2.3a -agent, even if its not supported. They deployed ZCM 11.3-agent to this machines that were upgraded to 8.1, and they all crached, never started again. I made tests in my test-environment, same result.
Last week I started to check and found the update "ZENworks 11.3.0a Windows 8.1 Update" (https://www.novell.com/support/kb/doc.php?id=7014805 / http://download.novell.com/Download?...d=0yMdXrTonF8~). Downloaded that yesterday, and was to test it today. Looked for the instructions again today, and now its not availble anymore, Obsolete. I have not deplyed it yet, so that is no problem.

There are since yesterday a new update, "ZCM 11.3.0 WIN8.1 Patch 866736" (http://download.novell.com/Download?...d=OvBLs9qZhrU~).
But in the instructions on this, it talks about it talks about how to update machines already updated. Here the text mentions "11.3.0_WIN8.1". What is that? Is it the now Obsolete "ZENworks 11.3.0a Windows 8.1 Update"? Or machined patched with the standard "Update for ZENworks (11 SP3)", that was created during SP3 install? If reffering to the last, it cant be done because in both my customers production environment and my testenvironment the Win 8.1 machined crached and never came up.

Next two methods in the description describes how to update "Windows 8.1 Update for ZENworks (11 SP3)", if already imported (zman supf "Windows 8.1 Update for ZENworks (11 SP3)" ZCM_11.3.0_WIN8.1_20140404_866736.zip).
But for those who have not imported that, what is the way to go? You cant download "Windows 8.1 Update for ZENworks (11 SP3)" anymore, and the patch seems to be for that one?

What is the way to get Win 8.1 to works with ZCM 11.3?
Can anyone clarify this?
I dont know if this belongs in agent forum or server-forum, but I start here.