When the e-mail is sent out to guest users, the registration link is correct. If the user fills in the form no errors are encountered and the e-mail is sent to them. This time however the 8443 port is appended to the link.

Backing up a bit, if the user chooses to do OpenID for registration the URL forces them to port 8443 as well.

I do have port redirection turned on, as well as the reverse proxy settings changed to 80/443. I've seen previous posts, but they seem to have missed the proxy settings or haven't turned on port redirection. Is there a config file I can edit to get rid of the 8443 in emails?