I've currently ZCM11.1 and can initiate remote desktop with even the newest Firefox version.

But when trying to use Opera (which means Chrome), I get the following error:
Error: Novell ZENworks Remote Management is currently not compatible with this browser. For a list of supported browsers, see the Administrator Browser Requirements section under ZENworks Configuration Management Installation Guide (http://www.novell.com/documentation/zenworks11)

Is there any way I can disable that check, so I can use my default browser (Opera / Chrome)?