Trying to update my web server (running sles11sp2, oes11sp1, and GW
webaccess also) to sles11sp3
/ oes11sp2.

Get an error in the packages:

novell-nrm-2.0.3-0.109.5 requires apache2-mod_php53, but the
requirement cannot be provided.

apache2-mod_php53-5.3.x are uninstallable

Resolution options are:

1. Uninstall apache2-mod_php5-5.2.14- and uninstall a bunch
of php5 modules

2. Uninstall novell-ncpserv-nrm-2.0.5-

3. Keep obsolete novell-nrm-2.0.2-297.305.304.1

4. Break novell-nrm-2.0.3-0.109.5

Whatever resolution option I look to try, it causes other errors that
require a whole nother set of resolutions.

Server is sles11sp2 / oes11sp1 that I have kept up to date via SMT.
Only running apache / tomcat, and Groupwise webaccess and web calendar