Hi all!

On SLES 11 SP3, Mobility Service Version: 2.0.1 Build: 53 server
Yesterday the yast Online update was written a message:
patch:slessp3-python-m2crypto-9056.noarch conflicts with python-m2crypto.x86_64 < 0.21.1-2.4.1 provided by python-m2crypto-0.19.1-1.2.2.x86_64

[ ] install python-m2crypto-0.21.1-2.4.1.x86_64 (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany

[ ] do not install patch:slessp3-python-m2crypto-9056.noarch
Can I install the new package which provided by SLES or I must to still use the Novell package?
Are those python-m2crypto packages are fully compatible with each others and with the Mobility service 2.0.1(53)?