I have am just about done migrating my GroupWise 8.0.3 systems from NetWare to OES Linux and have saved my largest PO for last. This is the only PO using a SAN volume. My plan is to just move the volume from the NetWare box the my new Linux (OES) server.

To test this process:

- I created a new SAN volume on my NetWare box and made a copy of the post office.

- I moved the volume to my new Linux server.

- I ran nssmu on the Linux box and did a F4 Refresh eDirectory for the pool and volume.

All good so far. The pool and volume are accessible. When I run a dbcopy -l /<path to postoffice> to convert to lower case I get the following:

[272] Failed to rename file /media/nss/RESTORE/ZOOPO.BAK/offiles/fd12/50FFFDB7.00G to /media/nss/RESTORE/ZOOPO.BAK/offiles/fd12/50fffdb7.00g Error=8201

If I try to manually rename one of the upper case files it also fails:

zoo-msg3:/media/nss/RESTORE/ZOOPO.BAK # mv WPHOST.DB wphost.db
mv: `WPHOST.DB and `wphost.db are the same file

So is it the case that you dont need to do a case conversion if the post office and/or domain are on NSS volumes?