On Fri, 23 May 2014 19:46:03 +0000, wwilcott wrote:

> I have setup filr and imported users through ldap. The home net folder
> server is not being created. I have checked the attributes and
> ndsHomeDirectory is there. The proxy user should have sufficient rights
> but I then changed it to admin and rysnced. Still no home net folder
> server. I have created a net folder server from the server that hold the
> home directory data. Can someone point me in the right direction. Every
> search I have tried basically says it should just work. Is there
> something in the logs I should look for?
> thanks
> ww

I have seen such problems before.
In almost all the cases it was because of a configuration problem in the LDAP import section.
Make sure that you do not have an accidental space behind the LDAP attribute, as this can cause strange and unwanted behaviour.

For the general LDAP attribute that uniquely identifies a user or group use: GUID
Not sure which LDAP attribute you use to import your users, however I would recommend to use: uid