Could someone explain why Windows 2003 is supported and why SLES 10 or OES2 support has been removed? I currently have an OES2 primary server running zen 11.2 and would like to update to 11.3. We also have a OES11 satellite server in a remote office. I installed on OES because we are a small business who didn't have the budget for two additional SLES licenses.