Our primary/sat servers are on 11.2.4. We are going to update them to 11.2.4mu1. At that point, we should be able to simply pull the 11.2.4mu1 client agent install from the server and directly install it on our summer images?

In other words, on client machines there is no need to be at 11.2.4 and then update to 11.2.4mu1? 11.2.4mu1 can be directly laid down on the image as long as all our servers are on 11.2.4mu1?

Thank you.