HI Forum,

I'm trying to upgrade a OES2 to the latest OES11.
I'm following the documentation for Using the Patch Channel to Upgrade (Online).
I get the following error at at step 5:
Code:
rug up -t patch -g recommended && rug ping -a.
Code:
~$ rug up -t patch -g recommended && rug ping -a
Resolving Dependencies...
ERROR: Dependency resolution failed:
Unresolved dependencies:
Installing patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
There are no installable providers of glibc-dceext >= 2.4-31.64.2 for patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
script:product-oes2-sp3-script.sh-0-3.noarch[OES2SP3 Online] needed by patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
message:product-oes2-sp3-message-0-3.noarch[OES2SP3 Online] needed by patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
product:OPEN_ENTERPRISE_SERVER_SP3-2.0.3-2.x86_64[OES2SP3 Online] needed by patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
yast2-firstboot-2.13.12-0.6.24.noarch[SLES10SP4 Online] needed by patch:product-oes2-sp3-0-3.noarch[OES2SP3 Online]
But I can't find the glibc-dceext in any channel except in OES2SP1 Online. Any suggestions how to resolve this?

Thanks in Advance,
Pascal