I have Filr 1.0.1 and trying to setup port redirection in order to access filr without specifying the port in the url. I have applied the instructions in tid 7012394. Basically reverse proxy is set to port 80 and port 443. Also enabled the port redirection box in the network settings. The ports in the network settings are set to 8080 and 8443. The enabled box is checked and have tried with force secure connection both on and off. I have rebooted after making config changes. The problem is that I still have to enter the port :8443 in the url to access filr.

I am not using Access Gateway. Also I notice in the configuration summary under Reverse Proxy it is showing Enable: False.
I do not see how to enable Reverse Proxy in the configuration.
I am currently using a self-signed cert until we go into production hopefully in a couple of weeks.
Can anyone give me suggestions to get the port redirection working?
Thank You,