Aren't following versions not strange:




server1#l /opt/novell/groupwise/admin/data/*.dc
-rw-r--r-- 1 root root 21737 Jan 23 17:37 /opt/novell/groupwise/admin/data/gwdom.dc
-rw-r--r-- 1 root root 21284 Jan 23 17:37 /opt/novell/groupwise/admin/data/gwpo.dc
-rw-r--r-- 1 root root 121836 Oct 11 2013 /opt/novell/groupwise/admin/data/ngwguard.dc
-rw-r--r-- 1 root root 11561 Jul 6 2005 /opt/novell/groupwise/admin/data/wpdomain.dc
-rw-r--r-- 1 root root 10942 Jul 6 2005 /opt/novell/groupwise/admin/data/wphost.dc
server1# head -n 1 /opt/novell/groupwise/admin/data/*.dc
==> /opt/novell/groupwise/admin/data/gwdom.dc <==
#VERSION=1400

==> /opt/novell/groupwise/admin/data/gwpo.dc <==
#VERSION=1400

==> /opt/novell/groupwise/admin/data/ngwguard.dc <==
#VERSION=1200

==> /opt/novell/groupwise/admin/data/wpdomain.dc <==
0 @231@ inde F231

==> /opt/novell/groupwise/admin/data/wphost.dc <==
0 @232@ inde F232





ngwguard.dc has an "old" Version on every server, in every folder, even in PO folder.

How can I determine the version of wpdomain.dc and wphost.dc? Strange, that they have so old time stamp!




After extracting of gw14.0.0_full_linux_multi.tar.gz and rpm's I see the same versions there.



But Domain and PO database are alle 1400 in my system.



doVla