OpenSSL security advisory - June 5th, 2014
http://www.openssl.org/news/secadv_20140605.txt

Please remember to download and apply the latest SuSE patches to your SLES based Vibe servers.
There is no Vibe specific patch required but you should consider applying latest OS patches.