We're running ZCM 11.2.4 on SLES 11 SP2 x64, and we need to upgrade to ZCM 11 SP3 on SLES 11 SP3. According to the system requirements I've seen either ZCM version will work on either SLES version, but is there a recommended upgrade order - SLES first or ZCM first? We're using the embedded db in case that matters.

Also, as we're still fairly new to ZCM... After the server upgrade should I expect any negative consequences if I can't update all endpoint agents right away, or should existing workstations continue to work as well as they have been? Thanks very much.