I'm hoping I can find an answer to this quick question:

Can you install messenger onto a VM running SLES 11/OES 11 running in Hyper-V?

My goal is to move our users to a new SLES/OES messenger server & get off our old netware 6.5 server. I was reading the 2.2 Install guide & I only saw Xen & VMware GSX/ESX as supported virtualization platforms. We have mainly Hyper-V here & was wondering if it's now a supported platform & the docs haven't been updated yet.

Thanks for any help you can offer,